Backend service outage
Incident Report for Secberus
Resolved
AWS has resolved the root cause of the problem and all Secberus services are available once again.
Posted Jun 13, 2023 - 20:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 20:57 UTC
Identified
Our hosting provider, AWS, is experiencing technical issues that in turn, are affecting Secberus systems negatively. AWS is working on mitigating the service disruption.
Posted Jun 13, 2023 - 20:27 UTC
This incident affected: API and Authentication.