Login problems on https://app.secberus.io
Incident Report for Secberus
Resolved
The authentication issue was caused by a problem with our latest bug fix build of the application. We rolled back to the previous version and site functionality has been restored.
Posted Feb 01, 2022 - 16:27 UTC
Investigating
We are currently investigating an issue with logging into https://app.secberus.io. The error "incorrect username or password" is returned even for valid credentials.
Posted Feb 01, 2022 - 15:54 UTC
This incident affected: Authentication.